您的位置:首页 > 股票资源 > 同花顺公式

同花顺突破高点线主图指标公式

2019-04-15 23:32:44   来源:股旁网   编辑:股旁网

DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
BUY1:=CROSS(MACD,0);
BUY2:=COUNT(MACD>0,2)=2;
BUY3:=COUNT(BUY1,2)>0 AND BUY2;
{DRAWTEXT(BUY3,H*1.015,支压线),COLORFF00FF;}
STICKLINE(CLOSE,REF(LOW,BARSLAST(BUY3)),REF(LOW,BARSLAST(BUY3)),6,0),coloryellow;
STICKLINE(CLOSE,REF(HIGH,BARSLAST(BUY3)),REF(HIGH,BARSLAST(BUY3)),6,0),colorgreen;
绿柱1:=REF(MACD,1)<=0 AND MACD<0 AND REF(MACD,4)>0;
绿柱:=BARSLASTCOUNT(MACD,MACD<0)=4;
STICKLINE(CLOSE,REF(LOW,BARSLAST(绿柱)),REF(LOW,BARSLAST(绿柱)),6,0),colorwhite;

同花顺突破高点线主图指标公式

 

郑重声明:股票之家所有内容和资源仅供参考学习,本站不保证其准确性、真实性、完整性、有效性、及时性、原创性,不对您构成任何投资建议,据此操作,风险自负,本站不承担任何责任。股市有风险,投资需谨慎。本站部分内容来源于网络,如侵犯了您的版权,请和站长联系删除。
股票之家,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,炒股经验等信息,股票之家—靠谱的股票学习和炒股交流网站!
版权所有:股票之家, www.sanhu.com   豫ICP备18015034号-1   广告合作QQ:258637100,邮箱:258637100#qq.com