您的位置:首页 > 股票资源 > 大智慧公式

大智慧SP反向指标公式

2019-04-15 23:31:35   来源:股旁网   编辑:股旁网

顶: 91.8,COLOR00FF00;
底: 2.8,COLORYELLOW;
底1: 1.3,COLORYELLOW;
sp:-MA((LLV(LOW,250)-CLOSE)/(HHV(HIGH,250)-LLV(LOW,250))*100,5),colorwhite;
{sp:3*SMA((CLOSE-LLV(LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1)-2*SMA(SMA((CLOSE-LLV (LOW,27))/(HHV(HIGH,27)-LLV(LOW,27))*100,5,1),3,1),colorwhite};
CJ:=(H+L+2*O+3*C)/7;
DN:=INTPART(276/POW(DATATYPE-1.7,2)-1.1);
DS:=intpart(1.8*DN);
DB:=intpart(0.5*DN);
DC:=intpart(0.67*DN);
接盘侠来啦:SMA(forcast(PWINNER(38,66*CJ/108)*102,DC),DS,DS-1),colorgreen;
VAR2:=REF(LOW,1);
VAR3:=SMA(ABS(LOW-VAR2),3,1)/SMA(MAX(LOW-VAR2,0),2,1)*100;
VAR4:=EMA(IF(CLOSE*1.2,VAR3*10,VAR3/10),3);
VAR5:=LLV(LOW,32);
VAR6:=HHV(VAR4,30);
VAR7:=IF(MA(CLOSE,30),1,0);
VAR8:=EMA(IF(LOW<=VAR5,(VAR4+VAR6*2)/2,0),3)/1999*VAR7;
VAR9:=IF(VAR8>100,100,VAR8);
庄吸:VAR9,LINETHICK1,COLORFF00FF;
DRAWTEXT(cross(顶,sp) and 接盘侠来啦>15.4,80+4,卖),align1,COLOR00FF00;
DRAWTEXT(cross(接盘侠来啦,sp) and sp>74,80+4,卖),align1,COLOR00FF00;
DRAWTEXT(cross(sp,底) and 庄吸>32 and 接盘侠来啦<1.8,20+4,买),align1,colorred;
DRAWTEXT(cross(sp,底1) and 庄吸>32 and 接盘侠来啦<1.8,20+4,买1),align1,colorred;

大智慧SP反向指标公式

 

郑重声明:股票之家所有内容和资源仅供参考学习,本站不保证其准确性、真实性、完整性、有效性、及时性、原创性,不对您构成任何投资建议,据此操作,风险自负,本站不承担任何责任。股市有风险,投资需谨慎。本站部分内容来源于网络,如侵犯了您的版权,请和站长联系删除。
股票之家,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,炒股经验等信息,股票之家—靠谱的股票学习和炒股交流网站!
版权所有:股票之家, www.sanhu.com   豫ICP备18015034号-1   广告合作QQ:258637100,邮箱:258637100#qq.com