您的位置:首页 > 股票资源 > 通讯达公式

通达信绝佳买点选股指标公式

2019-04-14 20:32:43   来源:股旁网   编辑:股旁网

VAR1:=REF(CLOSE,1);
VAR2:=SMA(MAX(CLOSE-VAR1,0),7,1)/SMA(ABS(CLOSE-VAR1),7,1)*100;
SS1:=FILTER(REF(VAR2,1)<20 AND VAR2>REF(VAR2,1),5);
SM01:=MA((2*C+H+L)/4,5);
SM02:=SM01*(200-102)/100;
SM03:=(1-7/100)*DMA(C,ABS((2*C+H+L)/4-MA(C,20))/MA(C,20));
SM04:=(C-LLV(L,9))/(HHV(H,9)-LLV(L,9))*100;
SM05:=3*SMA(SM04,3,1)-2*SMA(SMA(SM04,3,1),3,1);
SM06:=((H+L+C)/3-MA((H+L+C)/3,14))/(0.015*AVEDEV((H+L+C)/3,14));
SM07:=SM02REF(SM05,1)&&REF(SM05,1) &&SM06>REF(SM06,1);
买点:=SM07;
选股:=SS1 AND 买点;
ZF:=(C-REF(C,1))/REF(C,1)*100;
极阴:=ZF{178448.COM--WEN98编制} <= -3;
次阳:=C > O AND C > REF((O+C)/2,1);
相对低位:=C < 2*LLV(L,240);
目标:=REF(极阴,1) AND 次阳 AND 相对低位;
X_1:=MA(CLOSE,30);
X_2:=MA(CLOSE,72);
中轨:=(X_1+X_2)/2;
KY4:=中轨*0.8;
目标 AND EXIST(选股,4) AND EXIST(L

通达信绝佳买点选股指标公式

 

郑重声明:股票之家所有内容和资源仅供参考学习,本站不保证其准确性、真实性、完整性、有效性、及时性、原创性,不对您构成任何投资建议,据此操作,风险自负,本站不承担任何责任。股市有风险,投资需谨慎。本站部分内容来源于网络,如侵犯了您的版权,请和站长联系删除。
股票之家,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,炒股经验等信息,股票之家—靠谱的股票学习和炒股交流网站!
版权所有:股票之家, www.sanhu.com   豫ICP备18015034号-1   广告合作QQ:258637100,邮箱:258637100#qq.com