您的位置:首页 > 股票资源 > 通讯达公式

通达信三剑屠龙指标公式

2019-04-14 20:32:34   来源:股旁网   编辑:股旁网

N:=3;
STICKLINE(C>0,0,0,10,0),COLORGRAY;
STICKLINE(C>0,30,30,10,0),COLORRED;
STICKLINE(C>0,60,60,10,0),COLORGREEN;
STICKLINE(C>0,20,20,6,0),COLORCYAN;
STICKLINE(C>0,40,40,6,0),COLORYELLOW;
JJ:=(CLOSE-LLV(LOW,3*N))/(HHV(HIGH,3*N)-LLV(LOW,3*N))*100;
JK:=(SMA(JJ,3,1));
JD:=SMA(JK,3,1);
J5:=(CLOSE-LLV(LOW,5*N))/(HHV(HIGH,5*N)-LLV(LOW,5*N))*100;
J21:=(CLOSE-LLV(LOW,21*N))/(HHV(HIGH,21*N)-LLV(LOW,21*N))*100;
K21:=SMA(J21,3,1);
D21:=SMA(K21,3,1);
PMC:=POW(MA(CLOSE,N),2)+MA(CLOSE,N);
PML:=POW(MA(LOW,N),2)+MA(LOW,N);
PMH:=POW(MA(HIGH,N),2)+MA(HIGH,N);
JP:=((PMC-LLV(PML,14*N))/(HHV(PMH,14*N)-LLV(PML,14*N))*100);
JPK:=SMA(JP,3,1);
JPD:=SMA(JPK,3,1);
JPJ:=3*JPK-2*JPD;
BJ:=(J5+JJ+J21)/3;
BK:=((2*JK+K21+JPK)/4);
BD:=((2*JD+D21+JPD)/4);
BKD:=((J5+J21*2+BJ+BK+BD+JP+JPK+JPD+JPJ)/10);
JN:=(HHV(HIGH,N)-CLOSE)/(HHV(HIGH,N)-LLV(LOW,N));
N3:=(HHV(HIGH,3*N)-CLOSE)/(HHV(HIGH,3*N)-LLV(LOW,3*N));
N7:=(HHV(HIGH,7*N)-CLOSE)/(HHV(HIGH,7*N)-LLV(LOW,7*N));
N14:=(HHV(HIGH,14*N)-CLOSE)/(HHV(HIGH,14*N)-LLV(LOW,14*N));
N21:=(HHV(HIGH,21*N)-CLOSE)/(HHV(HIGH,21*N)-LLV(LOW,21*N));
N34:=(HHV(HIGH,34*N)-CLOSE)/(HHV(HIGH,34*N)-LLV(LOW,34*N));
N55:=(HHV(HIGH,55*N)-CLOSE)/(HHV(HIGH,55*N)-LLV(LOW,55*N));
BN:=((JN+N3+N7+N14+N21+N34+N55)/7)*100;
NK:=SMA(BN,3,1);
ND:=(SMA(NK,3,1));
KL:=(BK+BD+BKD+JPK+JPD+JPJ+ND+D21)/8-20;
K:SMA(KL,3,1);
D:SMA(K,3,1);
ED:SMA(D,3,1);
VAR1:=LLV(LOW,3)<=LLV(LOW,60);
VAR2:= C>O AND (C/O>1.03 OR C>1.03*REF(C,1));
绝地反击:IF(VAR1 AND VAR2,65,0),COLORYELLOW,LINETHICK2;

通达信三剑屠龙指标公式

 

郑重声明:股票之家所有内容和资源仅供参考学习,本站不保证其准确性、真实性、完整性、有效性、及时性、原创性,不对您构成任何投资建议,据此操作,风险自负,本站不承担任何责任。股市有风险,投资需谨慎。本站部分内容来源于网络,如侵犯了您的版权,请和站长联系删除。
股票之家,专注为中小股民提供炒股入门知识,股票入门基础知识,股票资讯,今日股市新闻,炒股经验等信息,股票之家—靠谱的股票学习和炒股交流网站!
版权所有:股票之家, www.sanhu.com   豫ICP备18015034号-1   广告合作QQ:258637100,邮箱:258637100#qq.com